27 tháng 1, 2016

[Solved] If you have upgraded VirtualBox recently, please make sure you have terminated all VMs and upgraded any extension packs. If this error persists, try re-installing VirtualBox. (VERR_PDM_DEVHLPR3_VERSION_MISMATCH).

Failed to open a session for the virtual machine Win 7 32.

The device helper structure version has changed.

If you have upgraded VirtualBox recently, please make sure you have terminated all VMs and upgraded any extension packs. If this error persists, try re-installing VirtualBox. (VERR_PDM_DEVHLPR3_VERSION_MISMATCH).

Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Reasons:

The version of VirtualBox and the version of the extension packs that VirtualBox has installed must be the same or lower version. It looks like you still have 5.0.10 extensions packs installed in VirtualBox 5.0.14.
Open Virtualbox, on the File menu select preferences. A new window will open. Select Extensions. Now mark all extensions and uninstall them using the button with the small red x.

If you want to install again the extension pack (if you need to use USB or RDP), please go to this page, and download ones that match your VirtualBox version.

0 nhận xét:

Đăng nhận xét